Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
  • 0

Question

Alan de Enfield    1,031

From logging on this morning I have received a number of emails, it appears that when anyone reads my  posts, comments on my posts, sends me a message, or even has a cup-of-tea I get sent an email telling  me all about it - I already get a 'white on black' message band across my screen AND a red number at the top on the 'toolbar' so adding emails seems to be excessive.

 

I have checked into my 'settings', and overnight EVERY email option  in 'notifications' has been activated (they were previously de-activated)

Who ?

What ?

Why?

When ?

I have de-activated everything again but wonder if there is an explanation ?

Share this post


Link to post
Share on other sites

14 answers to this question

Featured Posts

  • 1
RichM Donate to Canal World    0

There was a problem whereby "Notify me of replies" wasn't enabling automatically when set to do so. To fix this, I had to reset the notifications functionality late last night which is the likely cause of your issue. You shouldn't have to do it again though.

Share this post


Link to post
Share on other sites
  • 1
RichM Donate to Canal World    0
1 minute ago, Alan de Enfield said:

It is getting worse -

I am now getting notification every time Matty posts (even tho I not reading or involved in the thread he is posting in)

I'm very sorry to hear that.

Had a look, I think it's because you're following him. To fix:

- Click here
- Disable notification options for "Someone I am following makes a post"

This should stop it from happening.

RichM

Share this post


Link to post
Share on other sites
  • 1
Hudds Lad    14

This has caused me endless fun this morning as I hadn't checked my email this weekend, had a shedload of notifications.
Checked preferences and thought that it was sorted until another three popped up, had to go find the post and stop following it, luckily I'm not such a prolific poster :D

Share this post


Link to post
Share on other sites
  • 1
RichM Donate to Canal World    0
On 13/08/2017 at 10:12, Alan de Enfield said:

Thanks- done that so will see what happens.

Why would it suddenly start 'following' Matty (I didn't set it to follow anyone)

Sorry, missed this. "Followers" were previously called "Friends" in the last version of Invision. 

On 13/08/2017 at 12:46, Jerra said:

Many thanks.  The point was however that it was sliding back before I could hit save.  A few of them were doing that.   Slide to change the tick to a cross and it just slide back as you let go of the mouse.

Likely a browser issue as it wasn't doing it for me. Reset cache if you have any further issues. Also, the site is not optimised for or designed for IE so may be problematic if you're using that.

Share this post


Link to post
Share on other sites
  • 0
matty40s    1,246

I woke this morning to find 7 notifications showing, and thought I must have posted something amazing in my sleep.

No, nothing. 

Even this question by Alan was showing as me having an interest, which I didn't until now.

Share this post


Link to post
Share on other sites
  • 0
Alan de Enfield    1,031
4 minutes ago, RichM said:

I'm very sorry to hear that.

Had a look, I think it's because you're following him. To fix:

- Click here
- Disable notification options for "Someone I am following makes a post"

This should stop it from happening.

RichM

Thanks- done that so will see what happens.

Why would it suddenly start 'following' Matty (I didn't set it to follow anyone)

Share this post


Link to post
Share on other sites
  • 0
Jerra    619

I have found that there are somethings I can't turn off, for example under "Profile" if I try to turn off "Someone follows me" it just slides back to a green tick.  What am I doing wrong?

Share this post


Link to post
Share on other sites
  • 0
RichM Donate to Canal World    0
45 minutes ago, Jerra said:

I have found that there are somethings I can't turn off, for example under "Profile" if I try to turn off "Someone follows me" it just slides back to a green tick.  What am I doing wrong?

You need to click "Save" at the bottom. I have done it for you and it seems to be disabled now.

Share this post


Link to post
Share on other sites
  • 0
Jerra    619
1 hour ago, RichM said:

You need to click "Save" at the bottom. I have done it for you and it seems to be disabled now.

Many thanks.  The point was however that it was sliding back before I could hit save.  A few of them were doing that.   Slide to change the tick to a cross and it just slide back as you let go of the mouse.

Share this post


Link to post
Share on other sites
  • 0
Rob-M    90

It seems that auto notify of replies is now on by default, when I post this is on.

Screenshot_2017-08-13-13-40-43.png.aad38ce9869d4abe0fd1189195b0da27.png

Share this post


Link to post
Share on other sites
  • 0
RichM Donate to Canal World    0
17 minutes ago, Rob-M said:

It seems that auto notify of replies is now on by default, when I post this is on.

Screenshot_2017-08-13-13-40-43.png.aad38ce9869d4abe0fd1189195b0da27.png

Thanks for confirming. That's what wasn't working before.

Share this post


Link to post
Share on other sites
  • 0
Jerra    619
39 minutes ago, RichM said:

Likely a browser issue as it wasn't doing it for me. Reset cache if you have any further issues. Also, the site is not optimised for or designed for IE so may be problematic if you're using that.

Again many thanks.  I use Chrome as my browser.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×